New user experience

Started by locust, May 17, 2024, 02:27 AM

Previous topic - Next topic


I just set up my VU1 starter set today.  It is of excellent quality and has some real weight to it.  I did run into a few minor issues that I wanted to share.  I am using Windows 11 Pro.

1. Out of the box, only two of four were detected. I took the time to read the FAQ and resolved it. The standard method of adding them one at a time should be more prominently mentioned.

2. Whenever I start the computer, I'm greeted with a prompt asking if I will let the VU Server run. It's a bit more than annoying, and I'm at a loss as to how to stop it. The same occurs for the VU Demo App.

3. When the computer sleeps, the dials remain lit up. They should also sleep when no input is received. This is the one thing I would like fixed. Having to unplug my USB after my computer sleeps is frustrating. This will likely happen during regular shutdowns as well.

4. This is minor, but the URL in the FAQ is wrong.  When I clicked on it, it took a few minutes to realize the server was not broken.
Quote"Open the VU Server GUI (https://localhost/:5340) and verify that only HUB is listed"


Hey @locust ! Welcome to the forum!
Thank you for the feedback.

Let me try and address all of these one by one.

1. There is a very small percentage of the dials+hardware setup combination that exhibit this behavior and require one-by-one setup. We could potentially suggest a one-by-one setup as a standard procedure given that this process would ideally be done only once.

2. This is part of the Windows UAC "nag screen". It does not recognize VU dials applications as "trusted" and is essentially asking "are you sure you want to run this app as administrator?". You should be able to address this by adjusting/tweaking the UAC level.

3. Are you running the latest version of the VU server? Before closing, the VU server will attempt to "shut down" all the dials (set to 0% and turn light off). If the Windows kills the app too-fast, we might not get the chance to do that. Alternatively, if you are not using your PC for charging while it's off, you could configure your BIOS to turn off your USB ports when PC is off.

4. Thank you for catching this typo! It should be fixed now.